Mailinglist Archive: opensuse-bugs (12990 mails)

< Previous Next >
[Bug 467463] New: UMTS/HSDPA needs to connect then disconnect using wvdial first before connecting with NetworkManager
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 Jan 2009 19:02:12 -0700 (MST)
  • Message-id: <bug-467463-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=467463


Summary: UMTS/HSDPA needs to connect then disconnect using
wvdial first before connecting with NetworkManager
Classification: openSUSE
Product: openSUSE 11.1
Version: RC 2
Platform: PC
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: ronartos@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5)
Gecko/2008121300 SUSE/3.0.5-1.1 Firefox/3.0.5

When I tried to initially connect my HSDPA/UTMS device here's the log

Jan 20 09:50:20 sysad modem-manager: (/dev/ttyUSB0) opening serial device...
Jan 20 09:50:21 sysad modem-manager: Closing device '/dev/ttyUSB0'

Then I've found out that when I used my wvdial/pppd to connect successfully
then disconnect it afterwards.. The NetworkManager applet (Gnome) now works and
can be used to connect to UMTS/HSDPA.

I am very wildered by this problem can someone help me out?


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >