Mailinglist Archive: opensuse-bugs (12986 mails)

< Previous Next >
[Bug 466455] New: System freeze in console mode and no X server loading after system suspend-to-ram
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 15 Jan 2009 09:09:52 -0700 (MST)
  • Message-id: <bug-466455-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=466455


Summary: System freeze in console mode and no X server loading
after system suspend-to-ram
Classification: openSUSE
Product: openSUSE 11.1
Version: Final
Platform: x86-64
OS/Version: openSUSE 11.1
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kernel
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: extigyro@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.5)
Gecko/2008121300 SUSE/3.0.5-1.1 Firefox/3.0.5

This is the major bug... https://bugzilla.novell.com/show_bug.cgi?id=450525
..and the system freeze is just one of the other problems, concerning the
suspend-to-ram misfunctioning.

After system "suspension"-to-ram and turning on back again, there is no X
Server loaded, the system is freezed and showing only the old system boot
messages in console. No graphical mode, no response after pressing
"ctrl+alt+delete", no response after pressing the power down button of the
machine.

Reproducible: Sometimes

Steps to Reproduce:
1. s2ram -f -p -m (in Konsole with root privileges)
2.
3.
Actual Results:
The whole system is absolutely freezed.


The computer is a HP NX9420 RH450EA Laptop with Ati.Amd Mobility Radeon x1600.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >