Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 457113] Low HD transfer speeds
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 14 Jan 2009 16:25:36 -0700 (MST)
  • Message-id: <20090114232536.215A2CC7D4@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=457113

User javier@xxxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=457113#c19


Javier Llorente <javier@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |ASSIGNED
Info Provider|javier@xxxxxxxxxxxx |




--- Comment #19 from Javier Llorente <javier@xxxxxxxxxxxx> 2009-01-14 16:25:34
MST ---
Hello! Sorry for the late reply.
I have tried both the oS 11.1 RC1 kernel you extracted for me (thanks) and the
beta 5 kernel as well (thanks to Stephen Shaw) with the same results (the issue
is elsewhere?). I don't know if it is related; low hd transfer speeds with
playing video dvds with many frame drops (playing from the dvd drive). Maybe
they use the same driver in my case. Anyways, I had to the add my username to
the cdrom group to being able to play video dvds again and kaffeine drops too
many frames whereas mplayer drops a few (the difference is huge).
We could try to hunt down the bug (the issue of ATAPI DMA not working well with
pata_ali) or close it. I don't know if it is really worth.

--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >