Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 457570] Boot of system with SATA Raid hangs in GRUB
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 8 Jan 2009 03:09:57 -0700 (MST)
  • Message-id: <20090108100957.432F6245391@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=457570

User Winfrid.Tschiedel@xxxxxxxxxxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=457570#c3


Winfrid Tschiedel <Winfrid.Tschiedel@xxxxxxxxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |ASSIGNED
Info Provider|Winfrid.Tschiedel@xxxxxxxxxxxxxxxxxxx |




--- Comment #3 from Winfrid Tschiedel <Winfrid.Tschiedel@xxxxxxxxxxxxxxxxxxx>
2009-01-08 03:09:56 MST ---
Thank you, I suppose that for the moment there is nothing to be done -
and hopefully with 11.2 the installation procedure will be changed,
so that user errors will be avoided.

The only strange thing in this case was that I did all the time the same -
changing the location of the boot-loader -
in some cases during the testing of openSUSE / SLES 11 it worked according
my expectations, in some cases a MBR was written which worked;
but this time I had a MBR which did not work.

Additionally I will look at the update problem in case of dmraid,
which also occured on SLES 11.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >