Mailinglist Archive: opensuse-bugs (13069 mails)

< Previous Next >
[Bug 450221] DMRAID refuses to activate SATA RAID sets
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Jan 2009 10:10:33 -0700 (MST)
  • Message-id: <20090107171033.C9EEECC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=450221

User mkoenig@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=450221#c9


Matthias Koenig <mkoenig@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC|
|mkoenig@xxxxxxxxxx
Status|NEW |NEEDINFO
Info Provider|
|lasse.penttinen@xxxxxxxxx




--- Comment #9 from Matthias Koenig <mkoenig@xxxxxxxxxx> 2009-01-07 10:10:33
MST ---
Uh, please don't change the assignee, otherwise the bug gets lost from my list
;-)

So as 1.0.0.rc14 works, it is a regression in 1.0.0.rc15.
Currently it is not clear to me why the activation fails and you might be right
that it is not related to the coexisting metadata. Hard to debug on a
production system with important data.
Anyway, a dump of the metadata might be helpful. Sooner or later other dists
will also switch to rc15 and we want to make sure the problem gets fixed
somehow, or at least report it to the upstream maintainer.

You can dump the metadata with
dmraid -rD
The data will be written to a new subdirectory dmraid.format_name. Please tar
them up and attach them here.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >