Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 446407] phonon - The audio playback device Intel ICH6 with AD1981B does not work
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 2 Jan 2009 08:43:59 -0700 (MST)
  • Message-id: <20090102154359.49B67CC7D3@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=446407

User sassmann@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=446407#c2


Stefan Assmann <sassmann@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Version|Beta 5 |Final




--- Comment #2 from Stefan Assmann <sassmann@xxxxxxxxxx> 2009-01-02 08:43:57
MST ---
still happens with GM!

I got this output while it happened

virtual bool Phonon::Gstreamer::AudioOutput::setOutputDevice(const
Phonon::AudioOutputDevice&) "HDA NVidia (ALC262 Analog)"
virtual bool Phonon::Gstreamer::AudioOutput::setOutputDevice(const
Phonon::AudioOutputDevice&) ("x-phonon:CARD=0,DEV=0", "plughw:CARD=0,DEV=0")
virtual bool Phonon::Gstreamer::AudioOutput::setOutputDevice(const
Phonon::AudioOutputDevice&) setProperty(device, "x-phonon:CARD=0,DEV=0" )
failed
virtual bool Phonon::Gstreamer::AudioOutput::setOutputDevice(const
Phonon::AudioOutputDevice&) setProperty(device, "plughw:CARD=0,DEV=0" ) failed
virtual bool Phonon::Gstreamer::AudioOutput::setOutputDevice(const
Phonon::AudioOutputDevice&) "default"


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >