Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 463205] New: yast2-storage must not pull in multipath-tools on every system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Jan 2009 19:24:05 -0700 (MST)
  • Message-id: <bug-463205-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=463205


Summary: yast2-storage must not pull in multipath-tools on every
system
Product: openSUSE 11.1
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: kasievers@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


We definitely do not want multipath on the default installation. Please get rid
of this dependency.

rpm -e multipath-tools-0.4.8-26.8
error: Failed dependencies:
multipath-tools is needed by (installed) yast2-storage-2.17.61-2.1.x86_64


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >