Mailinglist Archive: opensuse-bugs (13056 mails)

< Previous Next >
[Bug 463188] New: yast2 sound volume : UI syntax error for driver snd-usb-audio
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Jan 2009 10:02:38 -0700 (MST)
  • Message-id: <bug-463188-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=463188


Summary: yast2 sound volume : UI syntax error for driver snd-usb-
audio
Product: openSUSE 11.1
Version: Final
Platform: x86-64
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: m.munnix@xxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


Created an attachment (id=262948)
--> (https://bugzilla.novell.com/attachment.cgi?id=262948)
y2logs

when trying to set volume with yast2 / sound / other / volume

I get the error message :

UI Syntax Error
Invalid arguments for the Slider widget
Check the log file

tried to remove driver + re-add -> same problem


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >