Mailinglist Archive: opensuse-bugs (16652 mails)

< Previous Next >
[Bug 345421] AC3 SPDIF passthrough stopped working after alsa upgrade 1.0. 13 --> 1.0.14a on terratec aureon space 7.1 (ice1724)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 4 Nov 2008 10:20:02 -0700 (MST)
  • Message-id: <20081104172002.8CB6FCC811@xxxxxxxxxxxxxxxxxxxxxx>

User contezero@xxxxxxxxxx added comment

Michele Cherici <contezero@xxxxxxxxxx> changed:

What |Removed |Added
Info Provider|contezero@xxxxxxxxxx |

--- Comment #11 from Michele Cherici <contezero@xxxxxxxxxx> 2008-11-04
10:20:01 MST ---
I've tried without ~/.asoundrc but it doesn't make difference, I've the same
errors with AC3, plus I have no sound output also with 2 channel files (without
asoundrc SPDIF doesn't work).
My .asoundrc is based on suggestions on this page
and it has always worked (until alsa 1.0.13) with mplayer, xine and VLC.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >