Mailinglist Archive: opensuse-bugs (14006 mails)

< Previous Next >
[Bug 383697] firefox doesn't respect gconf protocol settings (e.g. irc)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 30 Apr 2008 00:00:31 -0600 (MDT)
  • Message-id: <20080430060031.763FCCC6CE@xxxxxxxxxxxxxxxxxxxxxx>

User wolfgang@xxxxxxxxxxxxx added comment

Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx> changed:

What |Removed |Added
Info Provider|

--- Comment #7 from Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx> 2008-04-30
00:00:31 MST ---
(In reply to comment #6 from Magnus Boman)

I just tried with recent Firefox (on 10.3 though)

1) I didn't get xchat by default (even though it was in the list). It
to "Choose an application"

I got it as default

2) Selecting xchat and OK did nothing (it didn't even close the selection

That worked for me. the new channel was opened in xchat correctly for me.

3) Click on "Choose" and then browse for /usr/bin/xchat works

Haven't tried.

The two xchat entries look different (the one I selected by browsing to
/usr/bin/xchat) has got an icon. The one that I added to gconf does not have

That's true but only a minor issue then.

I had this in gconf;
/desktop/gnome/url-handlers/irc command=/usr/bin/xchat --existing --url=%s

I tried that and w/o --existing. Both worked for me.
Please check your mimeTypes.rdf in your Firefox profile and remove all traces
of xchat and irc in that file and try again.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >