Mailinglist Archive: opensuse-bugs (15817 mails)

< Previous Next >
[Bug 300340] thinkpad_acpi doesn't recognize changes in brightness
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 24 Aug 2007 03:30:26 -0600 (MDT)
  • Message-id: <20070824093026.2A568CC789@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=300340#c18


Thomas Renninger <trenn@xxxxxxxxxx> changed:

           What    |Removed                                         |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                                        |NEEDINFO
      Info Provider|                                                |cstender@xxxxxxxxxx




--- Comment #18 from Thomas Renninger <trenn@xxxxxxxxxx>  2007-08-24 03:30:25 MST ---
I started builds, they will pop up in half an hour or so here:
/mounts/work/built/mbuild/stravinsky-trenn-127 (x86_64)
/mounts/work/built/mbuild/stravinsky-trenn-128 (i386)

It would be great if someone could give it a test boot.
Please have a short look into dmesg/syslog whether something bad happens.
Some other patches are in there too, could you also try to:
  - rmmod thinkpad_acpi module when it got loaded and have a look whether
    errors pop up in syslog then, they should not anymore...
  - check whether dock module gets loaded automatically (must be Beta2 based,
see:
    https://bugzilla.novell.com/show_bug.cgi?id=302482)

I will add the stuff if tests are successful.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References