Mailinglist Archive: opensuse-bugs (15870 mails)

< Previous Next >
[Bug 304208] New: zypper finds inadequate packages
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 24 Aug 2007 03:22:25 -0600 (MDT)
  • Message-id: <bug-304208-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=304208

           Summary: zypper finds inadequate packages
           Product: openSUSE 10.3
           Version: Beta 2
          Platform: i386
        OS/Version: openSUSE 10.3
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: libzypp
        AssignedTo: kkaempf@xxxxxxxxxx
        ReportedBy: ibz@xxxxxxxxx
         QAContact: kkaempf@xxxxxxxxxx
          Found By: Beta-Customer


I think it must show *only* available packages for current architecture (YaST
or apt do it in the right way)

hydros:~ # zypper refresh
Repository 'oss' is up to date.
Repository 'rbos' is up to date.
Repository 'mozilla' is up to date.
Repository 'Update' is up to date.
Repository 'non-oss' is up to date.
Repository 'Packman' is up to date.
All repositories have been refreshed.
hydros:~ # zypper search zypper
* Reading installed packages [100%]

S | Repository      | Type    | Name   | Version  | Arch
--+-----------------+---------+--------+----------+-------
v | 20070728-171401 | package | zypper | 0.8.11-2 | i586
v | 20070728-171401 | package | zypper | 0.8.11-2 | ppc
v | 20070728-171401 | package | zypper | 0.8.11-2 | x86_64
v | oss             | package | zypper | 0.8.14-4 | ppc
i | oss             | package | zypper | 0.8.14-4 | i586
v | oss             | package | zypper | 0.8.14-4 | x86_64
hydros:~ #

hydros:~ # apt-cache search zypper
zypper - Command Line Package Management Using Libzypp
hydros:~ #


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
Follow Ups