Mailinglist Archive: opensuse-bugs (15817 mails)

< Previous Next >
[Bug 300177] 10.3-Beta1 Networkinstall behind Proxy fails
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 23 Aug 2007 11:03:30 -0600 (MDT)
  • Message-id: <20070823170330.D3F35245350@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=300177#c16


Antonio Martins <digiplan.pt@xxxxxxxxx> changed:

           What    |Removed                                         |Added
----------------------------------------------------------------------------
                 CC|                                                |digiplan.pt@xxxxxxxxx
           Severity|Normal                                          |Major




--- Comment #16 from Antonio Martins <digiplan.pt@xxxxxxxxx>  2007-08-23 11:03:30 MST ---
I have tried to install 10.3 Beta2 under VMware with proxy configuration, and
it raises an error.
The error occurs right at the beginning, after having configured network with
proxy to download repository information.
I have attached screenshots and y2log.tgz of installation.

So, this is not fixed under Beta2.

NOTE: This is probably severity MAJOR, don't you agree?
This would block many people from making a correct installation, specially the
ones that need additional software from network repositories.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References