Mailinglist Archive: opensuse-bugs (15846 mails)

< Previous Next >
[Bug 303859] New: Reading packages issue. When I was Install 10. 3 beta2 DVD installation
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 23 Aug 2007 07:45:27 -0600 (MDT)
  • Message-id: <bug-303859-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=303859

           Summary: Reading packages issue. When I was Install 10.3 beta2
                    DVD installation
           Product: openSUSE 10.3
           Version: Beta 2
          Platform: x86-64
        OS/Version: Other
            Status: NEW
          Severity: Critical
          Priority: P5 - None
         Component: Basesystem
        AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
        ReportedBy: gdoig@xxxxxxxxxxx
         QAContact: qa@xxxxxxx
          Found By: ---


I tried 2 installations of 10.3 beta2 all failed.

The ckecksum of the ISO file was listed as follows:- after I applied the delta
ISO
.
.
zlib.x86_64 (bzip): applying delta
zlib-32bit.x86_64 (bzip): applying delta
zlib-devel.x86_64 (bzip): applying delta
zoo.x86_64 (bzip): applying delta
zsh.x86_64 (bzip): applying delta
zvbi.x86_64 (bzip): applying delta
ZynAddSubFX.x86_64 (bzip): applying delta
zypper.x86_64 (bzip): applying delta
iso sucessfully re-created, md5sum: 70bfc9281cd1da1c0425cb21eb9e37c1

Also # md5sum of openSUSE-10.3-beta2-DVD-x86_64.iso listed as:- 
70bfc9281cd1da1c0425cb21eb9e37c1  openSUSE-10.3-beta2-DVD-x86_64.iso

The DVD media check was ok, it checked out ok.
I burnt it with k3b at the slowest speed on another pc.
It seems like a read error was hapening but I find it puzzling since the DVD
checked out ok when I used that option.

X86_64 pc amd opteron

I re-tried several times got this same result each time DVD is on /dev/sr0

I struck a similar thing but not exactly the same on 10.3 Beta1 I logged
earlier as well. https://bugzilla.novell.com/show_bug.cgi?id=301809

I also tried to copy the dvd to a spare formatted partition (via console) by
doing a cp -r /mnt/tmp/AP_0x00000001/* . and it came up with the following from
time to time.

(An example.)
cp reading '/mnt/var/tmp/AP_0x00000001/media.1/build': Input/output error

Also soon I'm including a DVD directory listing of DVD, hwinfo and logs by
using Shift-F8 y2logs.tgz outputs via console (Ctl-Alt-F2).

Thanks for your assistance and help in past resolution of bugs.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >