Mailinglist Archive: opensuse-bugs (15856 mails)

< Previous Next >
[Bug 302439] New: add on product creator create wrong repository from x86_64 and i586 rpms
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 22 Aug 2007 04:30:05 -0600 (MDT)
  • Message-id: <bug-302439-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=302439

           Summary: add on product creator create wrong repository from
                    x86_64 and i586 rpms
           Product: openSUSE 10.3
           Version: Alpha 6
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: YaST2
        AssignedTo: jsuchome@xxxxxxxxxx
        ReportedBy: pnemec@xxxxxxxxxx
         QAContact: jsrain@xxxxxxxxxx
          Found By: ---


I have directory with rpm
ls rpm/
build-2007.06.13-6.2.noarch.rpm             
kiwi-desc-wyse-1.36-26.1.noarch.rpm        
perl-Socket-MsgHdr-0.01-3.2.i586.rpm
build-2007.08.02-2.1.noarch.rpm             
kiwi-desc-xenboot-1.53-29.1.i586.rpm       
perl-Socket-MsgHdr-0.01-3.2.x86_64.rpm
kiwi-1.53-29.1.i586.rpm                     
kiwi-desc-xenboot-1.53-29.1.x86_64.rpm      perl-XML-XPath-1.13-2.1.i586.rpm
kiwi-1.53-29.1.x86_64.rpm                   
kiwi-desc-xennetboot-1.53-29.1.i586.rpm     perl-XML-XPath-1.13-2.1.x86_64.rpm
kiwi-desc-buildservice-1.36-26.1.noarch.rpm 
kiwi-desc-xennetboot-1.53-29.1.x86_64.rpm  
python-elementtree-1.2.6-18.4.i586.rpm
kiwi-desc-isoboot-1.53-29.1.i586.rpm         kiwi-pxeboot-1.53-29.1.i586.rpm   
         richclient-0.4-2.2.i586.rpm
kiwi-desc-isoboot-1.53-29.1.x86_64.rpm       kiwi-pxeboot-1.53-29.1.x86_64.rpm 
         richclient-0.4-2.2.x86_64.rpm
kiwi-desc-livesystem-1.36-26.1.noarch.rpm   
kiwi-pxeboot-prebuild-1.53-29.1.i586.rpm   
richclient-debuginfo-0.4-2.2.i586.rpm
kiwi-desc-netboot-1.53-29.1.i586.rpm        
kiwi-pxeboot-prebuild-1.53-29.1.x86_64.rpm 
richclient-debuginfo-0.4-2.2.x86_64.rpm
kiwi-desc-netboot-1.53-29.1.x86_64.rpm       libzypp-2.16.1-0.1.i386.rpm       
         smart-0.41-23.4.i586.rpm
kiwi-desc-oemboot-1.53-29.1.i586.rpm         libzypp-devel-2.16.1-0.1.i386.rpm 
         webpin-0.8.1-1.1.i586.rpm
kiwi-desc-oemboot-1.53-29.1.x86_64.rpm       memtest86-3.2-16.1.i586.rpm       
         webpin-0.8.1-1.1.x86_64.rpm
kiwi-desc-preload-1.36-26.1.noarch.rpm       obs-api-0.1.1-37.1.noarch.rpm     
         xdg-utils-1.0.1-45.1.noarch.rpm
kiwi-desc-usbboot-1.53-29.1.i586.rpm         obs-server-0.1.1-37.1.noarch.rpm  
         yast2-metapackage-handler-0.5.2-3.1.noarch.rpm
kiwi-desc-usbboot-1.53-29.1.x86_64.rpm       obs-worker-0.1.1-37.1.noarch.rpm  
         zypper-0.6.19-0.1.i386.rpm
kiwi-desc-vmxboot-1.53-29.1.i586.rpm         osc-0.98-2.1.i586.rpm
kiwi-desc-vmxboot-1.53-29.1.x86_64.rpm       osc-0.98-2.1.x86_64.rpm

I create repository and select
DefautlBase: i586
Arch.i586: i386 i486 i586 x86_64
(see atached content)

Created repository contain mixed rpm (see atached ll -R)


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >