Mailinglist Archive: opensuse-bugs (15817 mails)

< Previous Next >
[Bug 300177] New: 10.3-Beta1 Networkinstall behind Proxy fails
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 14 Aug 2007 05:55:52 -0600 (MDT)
  • Message-id: <bug-300177-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=300177

           Summary: 10.3-Beta1 Networkinstall behind Proxy fails
           Product: openSUSE 10.3
           Version: Beta 1
          Platform: i586
        OS/Version: Other
            Status: NEW
          Keywords: Install
          Severity: Normal
          Priority: P5 - None
         Component: Installation
        AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
        ReportedBy: Jens_Westemeier@xxxxxx
         QAContact: jsrain@xxxxxxxxxx
          Found By: Customer


Created an attachment (id=157389)
 --> (https://bugzilla.novell.com/attachment.cgi?id=157389)
4 screens during install

I tried to install OpenSuSE 10.3 on Vmware behind a proxy at port 80 but
failed.

(Sidenote: the description of the Factory network install
http://de.opensuse.org/Entwicklerversion#Internetinstallation points to
/pub/opensuse/distribution/openSUSE-stable/repo/oss/ which is wrong)

I started the network install within my Vmware.
Protocol: http
Download server: 195.135.221.134 (ftp.opensuse.org)
Download directory: /pub/opensuse/distribution/SL-OSS-factory/inst-source/
Proxy: 10.17.25.10
Port: 80
No authentication

Install starts, see picture 1 in attachment.
Checksum test fails, see picture 2 in attachment, I continue installation with
ok. Yast starts with downloading, the comment in the download box seems to
indicate port 0 which is wrong (port 80 was given). No progress is made. See
picture 3 in attachment.
Download gives an error, pressing continue leads to picture 4 in attachment,
which does not allow to specify a proxy at all.
Installation aborted by exiting manually.

Greetings, Jens.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >