Mailinglist Archive: opensuse-bugs (15774 mails)

< Previous Next >
[Bug 298322] "zypper install xyz" doesn't install newer version of xyz.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 9 Aug 2007 01:19:17 -0600 (MDT)
  • Message-id: <20070809071917.42D45245350@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=298322#c6


Ján Kupec <jkupec@xxxxxxxxxx> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |NEEDINFO
      Info Provider|                            |schubi@xxxxxxxxxx




--- Comment #6 from Ján Kupec <jkupec@xxxxxxxxxx>  2007-08-09 01:19:16 MST ---
Just to make sure the situation has not changed since zypper install was first
coded: schubi, is there a way to tell the solver i want to install the newest
(or best) version of a resolvable? Or do i have to choose the version manually
in zypper like before?


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References