Mailinglist Archive: opensuse-bugs (15797 mails)

< Previous Next >
[Bug 298560] New: yast won't run as root from xfce menu
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 8 Aug 2007 12:27:19 -0600 (MDT)
  • Message-id: <bug-298560-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=298560

           Summary: yast won't run as root from xfce menu
           Product: openSUSE 10.2
           Version: Final
          Platform: 32bit
        OS/Version: openSUSE 10.2
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: YaST2
        AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
        ReportedBy: gordon.holtslander@xxxxxxxx
         QAContact: jsrain@xxxxxxxxxx
          Found By: ---


If xfce is installed as the window manager, when yast2 is selected from the
xfce menu it does not prompt for the root password and only runs as a regular
user.   Only a limited number of yast modules that don't require root
privileges are avialable.

To run Yast2, in xfce it seems its necessary to open a conole, su to root, and
then start yast2 from the command prompt


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >