Mailinglist Archive: opensuse-bugs (15797 mails)

< Previous Next >
[Bug 298349] New: A conflict over gnome-mime-data == 2.18.0-3 ( gnome-mime-data) requires the removal of to-be-installed gnome-mime-data-2. 18.0-3.noarch
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 8 Aug 2007 03:58:22 -0600 (MDT)
  • Message-id: <bug-298349-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=298349

           Summary: A conflict over gnome-mime-data == 2.18.0-3 (gnome-mime-
                    data) requires the removal of to-be-installed gnome-
                    mime-data-2.18.0-3.noarch
           Product: openSUSE 10.3
           Version: Alpha 1
          Platform: PowerPC
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: Update Problems
        AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
        ReportedBy: olh@xxxxxxxxxx
         QAContact: jsrain@xxxxxxxxxx
          Found By: ---


Reminder: this bugreport is not about gnome-mime-data.

Update from 10.2 with updates to openSUSE-10.3-Beta1-DVD-ppc-Build902
During upgrade attempt, yast is in an endless (?) loop.

It offers me 3 options for conflict resolution:
 ( ) do not install gnome-mime-data
 ( ) do not install gnome-vfs2
 ( ) Ignore this conflict of gnome-mime-data

I expect that chosing 'Ignore this conflict of gnome-mime-data' does what the
text suggests. But instead, I get the same dialog again and again.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >