Mailinglist Archive: opensuse-bugs (15732 mails)

< Previous Next >
[Bug 297703] Muting Master channel doesn't mute sound
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 6 Aug 2007 04:55:59 -0600 (MDT)
  • Message-id: <20070806105559.5CC0D245350@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=297703#c2


Péter Kerékfy <kerekfyp@xxxxxxxx> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |NEW
      Info Provider|kerekfyp@xxxxxxxx           |




--- Comment #2 from Péter Kerékfy <kerekfyp@xxxxxxxx>  2007-08-06 04:55:58 MST ---
Ok.

Hardware: hp compaq nc6400 laptop

# aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: AD198x Analog [AD198x Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 6: Si3054 Modem [Si3054 Modem]
  Subdevices: 0/1
  Subdevice #0: subdevice #0

# lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition
Audio Controller (rev 01)

# lspci -n | grep 00:1b.0
00:1b.0 Class 0403: 8086:27d8 (rev 01)

Problem: 

Muting the Master channel does not mute the internal speakers at all.
Muting the PCM channel does mute them.

Changing the volume of the Master channel between 0% and 50% has no effect on
output sound volume. Changing the volume between 50% and 100% has the right
effect.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References