Mailinglist Archive: opensuse-bugs (15732 mails)

< Previous Next >
[Bug 297707] New: unresolvable dependency: xen-cim-cmpi -> openwbem-smash-providers
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 6 Aug 2007 04:38:28 -0600 (MDT)
  • Message-id: <bug-297707-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=297707

           Summary: unresolvable dependency: xen-cim-cmpi -> openwbem-smash-
                    providers
           Product: openSUSE 10.3
           Version: Alpha 1
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: Xen
        AssignedTo: jfehlig@xxxxxxxxxx
        ReportedBy: ro@xxxxxxxxxx
         QAContact: qa@xxxxxxx
                CC: cgriffin@xxxxxxxxxx, coolo@xxxxxxxxxx,
                    meissner@xxxxxxxxxx
          Found By: ---


the package openwbem-smash-providers was dropped in STABLE
on June 27th 2007 after a request from meissner@xxxxxxx
with reason: "not building, maintainer does not care".

please find a fix for xen-cim-cmpi


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >