Mailinglist Archive: opensuse-bugs (15782 mails)

< Previous Next >
[Bug 296375] New: opensuse-updater must only show patches affecting update-stack, if available and uninstalled
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 1 Aug 2007 04:08:43 -0600 (MDT)
  • Message-id: <bug-296375-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=296375

           Summary: opensuse-updater must only show patches affecting
                    update-stack, if available and uninstalled
           Product: openSUSE 10.3
           Version: Alpha7
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Critical
          Priority: P5 - None
         Component: Maintenance
        AssignedTo: tgoettlicher@xxxxxxxxxx
        ReportedBy: kkaempf@xxxxxxxxxx
         QAContact: visnov@xxxxxxxxxx
                CC: jsrain@xxxxxxxxxx, jkupec@xxxxxxxxxx, jkress@xxxxxxxxxx
          Found By: ---


If there is a patch marked as "affects package manager stack" pending,
opensuse-updater must install this first.
It must not show other patches and users should not be allowed to de-select
this update.

Apparently, this needs support from zypper as opensuse-updater shows what
zypper tells it to show.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >