Mailinglist Archive: opensuse-bugs (6879 mails)

< Previous Next >
[Bug 252988] New: yast2-nis-client has wrong information in "Requires" tag
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 Mar 2007 08:19:16 -0700 (MST)
  • Message-id: <bug-252988-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=252988

Summary: yast2-nis-client has wrong information in "Requires" tag
Product: openSUSE 10.3
Version: Alpha 1plus
Platform: Other
OS/Version: Other
Status: NEW
Severity: Minor
Priority: P5 - None
Component: YaST2
AssignedTo: jsuchome@xxxxxxxxxx
ReportedBy: locilka@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx


Requires: yast2-core >= 2.8.0

should be written as

Conflicts: yast2-core < 2.8.0

because this dependency is not direct

(See also bug #252983 - the second part)

Anyway, this doesn't seem to be needed anymore...


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >