Mailinglist Archive: opensuse-bugs (8117 mails)

< Previous Next >
[Bug 183703] yast2 runlevel editor can't stop not running geronimo, because password is needed
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 28 Feb 2007 08:27:02 -0700 (MST)
  • Message-id: <20070228152702.08DA825C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=183703


dbornkessel@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|ASSIGNED |RESOLVED
Resolution| |FIXED




------- Comment #4 from dbornkessel@xxxxxxxxxx 2007-02-28 08:27 MST -------
Is fixed now ... the runtime script now uses kill.
The old method -- which is still cleaner -- can be reenabled with a sysconfig
variable.
Regards,
Daniel


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
This Thread
  • No further messages