Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 244460] Wrong content of /proc/acpi/button/lid/LID/state at FSC Amilo M1425
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 28 Feb 2007 05:49:52 -0700 (MST)
  • Message-id: <20070228124952.D49C425C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=244460


trenn@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|ASSIGNED |NEEDINFO
Info Provider| |marco@xxxxxxxxx




------- Comment #12 from trenn@xxxxxxxxxx 2007-02-28 05:49 MST -------
According to this site:
http://www.ailis.de/~k/docs/amilom1425/
lid should work?

But they stated to use nolapic boot parameter to "not let the silent mode
button freeze the machine"
This could be an older kernel.., but maybe it's related.

In the dmesg of 10.2 there is a line:
ACPI Error (dsopcode-0481): Attempt to CreateField of length zero [20060707]
This comes from libata/disk subsystem and should be fixed in next kernel
update.

>From dmesg I see some s2disk cycles. Does this only happen after a suspend to
disk has been done?

The next kernel update for 10.2 should come out soon (about a week or so). Best
you wait for that one and try out above things then...


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References