Mailinglist Archive: opensuse-bugs (8119 mails)

< Previous Next >
[Bug 234539] Zypper and YaST Online Update refuse to install updates (because of locked package)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 28 Feb 2007 03:48:02 -0700 (MST)
  • Message-id: <20070228104802.994F225C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=234539


jkupec@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider| |psychonaut@xxxxxxxxxxxxxxxxx




------- Comment #9 from jkupec@xxxxxxxxxx 2007-02-28 03:48 MST -------
Tristan, did you file a report for YOU? If yes, please mention its number here
for cross-reference.

I assume that you resolved the problem manually as Martin suggested above and
have not encountered it since. Or have you found a workaround for similar
cases?

However, zypper needs at least to report such problem and/or skip the locked
package during update.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >