Mailinglist Archive: opensuse-bugs (8119 mails)

< Previous Next >
[Bug 232997] TeXmacs refuses to work on i586
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 27 Feb 2007 06:05:20 -0700 (MST)
  • Message-id: <20070227130520.689AA25C889@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=232997


andreas.hanke@xxxxxxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |andreas.hanke@xxxxxxxxxxxxxx
Status|RESOLVED |REOPENED
Component|Usability |Other
Product|openSUSE 10.2 |openSUSE 10.3
Resolution|WORKSFORME |
Version|RC 5 |Alpha 1




------- Comment #8 from andreas.hanke@xxxxxxxxxxxxxx 2007-02-27 06:05 MST -------
Why has this bug beem marked as RESOLVED WORKSFORME? This is still completely
broken on openSUSE 10.3 Alpha 1.

The information in comment 2 is -as usual- not required to handle this bug, the
version is simply "the one that ships with openSUSE 10.3 Alpha 1".

# LANG=en_US.UTF-8 texmacs
Guile 1.8.0 is uncompatible with earlier versions.
Please recompile TeXmacs with an older version of Guile,
since TeXmacs is likely to crash with Guile 1.8.0.
Any help for fixing this problem would be appreciated.
Segmentation fault

I'm not attaching a backtrace because inst-source-debug is currently broken (it
was last updated 20070122). This bug should be easily reproducible for anyone.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >