Mailinglist Archive: opensuse-bugs (8105 mails)

< Previous Next >
[Bug 246389] yast2 update empties /dev
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 21 Feb 2007 00:37:12 -0700 (MST)
  • Message-id: <20070221073712.D55B125C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=246389





------- Comment #28 from locilka@xxxxxxxxxx 2007-02-21 00:37 MST -------
At least, I'll tell you how to update to the latest factory :)
Run the YaST Packagemanager (Qt), display all (installed) packages, click the
right mouse button and select something like "Update when newer version
exists". This should be safe because it also solves dependencies.

For updating 10.1 to 10.2 or 10.2 to 10.3, installation media should be used.
For instance" booting from mini ISO CD, selecting some new 10.3 installation
source, and then selection Update method in the Installation. This is almost
what you do but the Update/Installation works in a defined (known) space. It
has own installation-system with own kernel and own /dev/ ...

System Update is an expert tool and it should be probably just used to update
packages from, e.g., 10.3 Beta2 to 10.3 Beta3, but reporting a bug that it has
broken something, let's say wrongly selected languages might be closed as
invalid bugreport.

Anyway, this bug seemed to be important to fix, so it it's been fixed :)

Please, use some openSUSE mailing-list for discussions and bugzilla for
reporting and fixing bugs only ;) Thanks


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References