Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 230668] Suspend to disk only work once (from multiuser mode, works ok in init=/bin/bash)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 18 Feb 2007 13:33:34 -0700 (MST)
  • Message-id: <20070218203334.D2D1025C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=230668





------- Comment #19 from michael.eschweiler@xxxxxxxxxxx 2007-02-18 13:33 MST -------
Finally I found it: It's the module ehci_hcd. After removing it suspend to disk
works as it should (as often as I tried even with runlevel 5). Eventually I
loaded this module after the first s2disk with the consequence that I could
keep on suspending several times without problems. When removed the module and
installed it directly (before the first s2disk), the suspend to disk stopped at
the second try (same as without removing the module at all).
(All this I tried with and without acerhk and it always worked in the same
way.)
Trying around I found another curious side-effect (at init=/bin/bash and
runlevel 3 - I still didn't try it in runlevel 5): After s2disk the reboot
doesn't work any more: The system shuts down but there is no 'soft'-power off
power on in order reboot. The system simply stops and doesn't power off the
laptop. - But I suppose that this shouldn't be treated here ...


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >