Mailinglist Archive: opensuse-bugs (7806 mails)

< Previous Next >
[Bug 239608] CD for Monitor Information not readable when configuring monitor with Yast2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 15 Feb 2007 16:36:16 -0700 (MST)
  • Message-id: <20070215233616.77BFA25C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=239608





------- Comment #9 from rm@xxxxxxxxxx 2007-02-15 16:36 MST -------
Hi,
I tried your suggestion. Unfortunately without much success. ./getINF gives me
no answer at all. The perl script just terminates - without an error message.

In addition I have burned a CD with the file renamed from "Driver/SM244T.inf"
to "SM244T.inf" and with everything else unchanged. Same result - error message
from Yast2 -> sax (see the first tgz file in the attachments of this bug. So
the error does not depend on the (strange) filename "Driver/SM244T.inf"
(meaning that the path including the Driver directory is something like
......./Driver/Driver/SM244T.inf if the "/" in the filename is not escaped
-> therefore I called the file name irregular).

I should mention that the DVD drive is an LG drive -> I read somewhere that
Opensuse 10.2 has difficulties with these drives. I therefore tried to insert
the Samsung CD into my Pioneer burner drive instead. -> Same problem.

However, everything works fine with the Samsung CD in either of both drives
with SuSE 10.1 on the same machine. It also works with my self burned CD.
What is the difference regarding Yast + sax between 10.1 and 10.2 ?

Regards Ralph


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >