Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 238673] yast2-storage is needed by yast2 but not needed for a minimal system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 15 Feb 2007 09:58:53 -0700 (MST)
  • Message-id: <20070215165853.72FBE25C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=238673


locilka@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |ASSIGNED




------- Comment #9 from locilka@xxxxxxxxxx 2007-02-15 09:58 MST -------
I have moved the dependency of yast2-installation on yast2-storage by moving
`yast2 vendor` to the yast2-update. Actually it was worse than now :)
yast2-update is not needed by yast2-installation now.

If we want to drop the dependency of yast2-update on yast2-storage, we need to
move vendor.ycp somewhere else.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >