Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 244460] Wrong content of /proc/acpi/button/lid/LID/state at FSC Amilo M1425
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Feb 2007 11:35:26 -0700 (MST)
  • Message-id: <20070212183526.2176CD99@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=244460


trenn@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |ASSIGNED




------- Comment #8 from trenn@xxxxxxxxxx 2007-02-12 11:35 MST -------
ACPI Error (dsopcode-0481): Attempt to CreateField of length zero [20060707]
ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.IDE0.RATA]
(Node dffece14), AE_AML_OPERAND_VALUE
ACPI Error (psparse-0537): Method parse/execution failed
[\_SB_.PCI0.IDE0.CHN1.DRV0._GTF] (Node dffecf68), AE_AML_OPERAND_VALUE

This should be a well known acpi bug in the ide/ata sublayer. But as disks
seemt to work it should be unrelated, but not sure.

You might also want to try the latest 2.6.20 kernel:
ftp.suse.com/pub/projects/kernel/kotd/i386/HEAD/kernel-default.i586.rpm

If this does not help, pls ping me again in one or two weeks, I don't have time
for that one currently. We also might want to add Intel folks then who may be
interested if this problem still exists mainline.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References