Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 238679] yast2-bootloader is needed by yast2-installation in installed system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Feb 2007 09:44:01 -0700 (MST)
  • Message-id: <20070212164401.44BECD99@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=238679





------- Comment #9 from locilka@xxxxxxxxxx 2007-02-12 09:44 MST -------
OK, problem solved. For the first implementation, yast2-installation will:
* require only packages that are really needed for the second stage
* recommend packages that are defined by the workflow
* ignore required packages for the first stage (fulfilled by inst-sys)

This will solve the problem with dependencies, problem with too many YCP
scripts installed in the system can be ignored, 256 kB is nothing.

There is no need to split yast2-installation (thx Jsrain) to more packages, the
only quite-needed splitting would be Add-Ons.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >