Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 243595] no installation possible - resolver has problems with hplip-hpijs and /usr/bin/hpijs
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Feb 2007 05:39:27 -0700 (MST)
  • Message-id: <20070212123927.EFA2525C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=243595





------- Comment #2 from schubi@xxxxxxxxxx 2007-02-12 05:39 MST -------
1. error:
- hpijs-standalone AND hplip-hpijs supplements ghostscript_any.
- Both packages will selected for softinstallation.
- As they are conflicting eachother they are setting eachother ( in different
QueuItems ) to not installable. So noone provides /usr/bin/hpijs anymore.
Fast fix: remove the supplement in one of both packages.

2. error:
We are installing from stable. The solver generates
16125 queues although we are regarding best architecture only ( I have
checked).
So solver should abort after 50 valid solver results. More would be useless.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References