Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 244404] ddclient needs to depend on perl-IO-Socket-SSL
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Feb 2007 03:04:05 -0700 (MST)
  • Message-id: <20070212100405.EE5C925C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=244404


kssingvo@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |DUPLICATE




------- Comment #2 from kssingvo@xxxxxxxxxx 2007-02-12 03:04 MST -------
Thanks for pointing the cross-references out.

Sorry, but if I enable such a feature, then people are reporting bugs that
ddclient requires installation of "perl-IO-Socket-SSL", which they never use
of.

I think, if someone is able to use the SSL feature, then he should be able to
know that he must install the appropriate SSL package either.

Optional I can remove the SSL code from ddclient, if this helps?

*** This bug has been marked as a duplicate of bug 232005 ***


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References