Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 243970] Unable to print to Ricoh 2035e Multifunction Printer via TCP/IP
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Feb 2007 02:40:10 -0700 (MST)
  • Message-id: <20070212094010.659A4FBB@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=243970


jsmeix@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |WORKSFORME




------- Comment #5 from jsmeix@xxxxxxxxxx 2007-02-12 02:40 MST -------
We don't have your model to test it but your PPD works well for me:
I set up a queue with your PPD fole my PCLXL printer HP LaserJet 1220
and there are no error messages in /var/log/cups/error_log
and my printer prints the PCLXL correctly.

In openSUSE 10.2 we provide the following four PPDs for the
Ricoh Aficio 2035e in /usr/share/cups/model/:

Ricoh/Aficio_2035e-pxlmono.ppd.gz
Ricoh Aficio 2035e Foomatic/pxlmono (recommended)

manufacturer-PPDs/ricoh/Ricoh-Aficio_2035e_PS.plainPS.ppd.gz
RICOH Aficio 2035e PS plain PostScript

manufacturer-PPDs/ricoh/Ricoh-Aficio_2035e_PS.ppd.gz
Ricoh Aficio 2035e PS PostScript+Foomatic

manufacturer-PPDs/ricoh/Ricoh-Aficio_2035e_PXL.ppd.gz
Ricoh Aficio 2035e PXL Foomatic/pxlmono (recommended)

Your PPD is none of the above.
Where did you get if from?

Try out which of our PPDs work for your model (it depends
if it has built-in PostScript support or not).


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References