Mailinglist Archive: opensuse-bugs (8113 mails)

< Previous Next >
[Bug 244547] New: scrollkeeper installed by default again
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 12 Feb 2007 01:49:14 -0700 (MST)
  • Message-id: <bug-244547-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=244547

Summary: scrollkeeper installed by default again
Product: openSUSE 10.3
Version: Alpha 0plus
Platform: All
OS/Version: All
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
AssignedTo: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: andreas.hanke@xxxxxxxxxxxxxx
QAContact: qa@xxxxxxx


In openSUSE 10.3, scrollkeeper is installed by default with GNOME again. We
already got rid of it in openSUSE 10.2, but it's back now.

scrollkeeper is one of the most annoying packages and nothing in a default
installation uses it. The only reason why it's kept is that some packages need
it at build time.

It comes in via the following dependency chain:

-> yelp requires gnome-doc-utils
-> gnome-doc-utils requires scrollkeeper

Both dependencies are highly questionable. yelp needs gnome-doc-utils just
because of /usr/share/xml/gnome, gnome-doc-utils needs scrollkeeper just
because of /usr/share/omf. It should be possible to cut one or both of these
dependencies with almost zero effort.

Related: Bug 219323


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >