Mailinglist Archive: opensuse-bugs (8107 mails)

< Previous Next >
[Bug 244317] kmix uses 100% cpu time when an USB headset is removed.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 Feb 2007 14:20:16 -0700 (MST)
  • Message-id: <20070209212016.8F485D40@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=244317





------- Comment #1 from mfabian@xxxxxxxxxx 2007-02-09 14:20 MST -------
I'm using a USB headset by C-Media:

08: USB 00.0: 0000 Unclassified device
[Created at usb.122]
UDI: /org/freedesktop/Hal/devices/usb_device_d8c_c_noserial_if0
Unique ID: R8DB.JV33RFAyW38
Parent ID: FKGF.q4WW9HWG679
SysFS ID:
/devices/pci0000:00/0000:00:06.0/0000:02:00.1/usb2/2-1/2-1.1/2-1.1:1.0
SysFS BusID: 2-1.1:1.0
Hardware Class: unknown
Model: "C-Media USB Headphone Set"
Hotplug: USB
Vendor: usb 0x0d8c
Device: usb 0x000c "C-Media USB Headphone Set"
Revision: "1.00"
Driver: "snd-usb-audio"
Driver Modules: "snd_usb_audio"
Speed: 12 Mbps
Module Alias: "usb:v0D8Cp000Cd0100dc00dsc00dp00ic01isc01ip00"
Driver Info #0:
Driver Status: snd_usb_audio is active
Driver Activation Cmd: "modprobe snd_usb_audio"
Config Status: cfg=new, avail=yes, need=no, active=unknown
Attached to: #7 (Hub)

Works fine and can be controlled with kmix.

But when I pull the USB plug of this headset while kmix is running,
kmix hangs using up all available cpu power.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References