Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 231153] Yast selects 32-bit bigsmp-kernel at 64 bit system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 Feb 2007 01:09:01 -0700 (MST)
  • Message-id: <20070209080901.4BD7625C889@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=231153


lslezak@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |schubi@xxxxxxxxxx
AssignedTo|lslezak@xxxxxxxxxx |sh@xxxxxxxxxx




------- Comment #8 from lslezak@xxxxxxxxxx 2007-02-09 01:09 MST -------
The reason is that kernel-bigsmp is required by selected nvidia-gfx-kmp-bigsmp.

The strange thing is that nvidia-gfx-kmp-bigsmp-1.0.963
1_2.6.18.2_34-0.1.i586 is selected which of course requires
kernel-bigsmp(i386).
(Nvidia package for x86_64 requires kernel-default which exists for x86_64,
that's OK.)

The only think which I can find in the log is:

2006-12-26 12:43:54 <1> reken(8916) [qt-pkg]
YQPkgObjList.cc(showLicenseAgreement):1115 User confirmed license agreement for
nvidia-gfx-kmp-bigsmp


Another suspicious thing is that the log contains many errors:

2006-12-26 13:04:12 <1> reken(8916) [qt-pkg]
YQPackageSelector.cc(installSubPkgs):1246 Installing subpackage (null)

Stefan, what does it mean? When and why it can happen? Can it be related to the
bug? Can be the wrong package selected by "update to newer version"?

Schubi, any idea why was nvidia*.i586 selected?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >