Mailinglist Archive: opensuse-bugs (8010 mails)

< Previous Next >
[Bug 243286] New: sw_install: Wrong dependency analysis for same version number updates
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Feb 2007 13:47:42 -0700 (MST)
  • Message-id: <bug-243286-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=243286

Summary: sw_install: Wrong dependency analysis for same version
number updates
Product: openSUSE 10.3
Version: unspecified
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: burnus@xxxxxx
QAContact: jsrain@xxxxxxxxxx


I wanted to update from curl 3 to curl 4.

If I do so, YaST tells me there is a conflict with libzypp-zmd-backend which
requires curl 3. If I look at the technical data, I find for
libzypp-zmd-backend:

Installed version: 7.1.1.0_0.7-2, build Sa 27 Jan 2007 09:33:59 CET
Alternative version: 7.1.1.0_0.7-2, build Mo 05 Feb 2007 23:16:35 CET

Dependencies (Requires)
Installed version: libcurl.so.3()(64bit)
Alternative version: libcurl.so.4()(64bit)

Expected:
Check dependencies also against available packages if the package number is the
same (and only the build time is different).


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >