Mailinglist Archive: opensuse-bugs (7818 mails)

< Previous Next >
[Bug 229237] HID device (mouse) stops working when burning DVD
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Feb 2007 09:47:24 -0700 (MST)
  • Message-id: <20070207164724.89102F8F@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=229237





------- Comment #19 from public@xxxxxxxxxxx 2007-02-07 09:47 MST -------
(In reply to comment #18)
> Ok.
> We blacklist acpi by year for i386 (2001), some newer might need acpi=off or
> pci=noacpi, some older still needing/working with acpi need acpi=force.
> There is no better way, if you have such a machine that is on the edge of the
> date, you need to pass this parameter (parameters passed at installation time
> will always be active later).

My BIOS is the latest you can get (from 2001). Does this mean that my machine
is seen as ACPI compliant?

> Still your issue could be fixed by a DVD firmware update (using the latest is
> IMO always a good idea) or possibly a BIOS update (not sure whether I would
> risk that for this issue..).

There is no update availabe and if there would be one I couldn't install it
under Linux.

> If you do not miss any functionality with acpi=off (some devices not working
> because of wrong assigned interrupts (pci=noacpi might help), or power button,
> shutdown or reboot), you just might want to use this option for that machine.

So does acpi=off also include pci=noacpi or do I need both parameters?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >