Mailinglist Archive: opensuse-bugs (8010 mails)

< Previous Next >
[Bug 243160] New: LVM Volume Creation on NVIDIA RAID failed with error code -4000
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 7 Feb 2007 09:43:39 -0700 (MST)
  • Message-id: <bug-243160-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=243160

Summary: LVM Volume Creation on NVIDIA RAID failed with error
code -4000
Product: openSUSE 10.2
Version: Final
Platform: x86-64
OS/Version: Linux
Status: NEW
Keywords: Install
Severity: Major
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: angellafuente@xxxxxxxxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
CC: bhoelcker@xxxxxxxx, angellafuente@xxxxxxxxxxxxxxxxx,
mkoenig@xxxxxxxxxx


System: x84_64 Asus M2N32-SLI Deluxe Motherboard

RAID Controler: Nvidia nForce 590 SLI

Disks: Two SATA disks 300 GB in mirror created by RAID controller

OpenSUSE Release: 10.2 and Factory realease (2007-02-07)

Error: YAST crash on install when I try to create de LVM structure.

Error transcription:
********************

Error creating volume group system from /dev/mapper/nvidia/dbgjddaa_part2
System error code was: -4000

echo y| pvcreate -ff -M" /dev/mapper/nvidia/dbgjddaa_part2

Device /dev/mapper/nvidia/dbgjddaa_part2 not found

*******************

After this error YAST crashed and I got ncurses instalation interface.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >