Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 239630] Documented 256MB not sufficient for install, requires 384MB.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Feb 2007 18:37:26 -0700 (MST)
  • Message-id: <20070206013726.B729F25C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=239630


webclark@xxxxxxxxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |webclark@xxxxxxxxxxxxxxxx
Status|NEEDINFO |NEW
Info Provider|webclark@xxxxxxxxxxxxxxxx |




------- Comment #3 from webclark@xxxxxxxxxxxxxxxx 2007-02-05 18:37 MST -------
Regarding
"We're only dealing with possible documentation issues in this bug.
If you want more done with the problems, you need to file separate bugs."

I did not discuss any problems in this bug report that were not resolved by
installing 512MB of memory. All of the flakey things that I report (and more)
only happen when I try to install with 256MB of memory. Looking at the
messages coming out of the console, it was clear that shell files were
malfunctioning due to not being able to create files, due to the RAM disk being
full. Suse 10.2 will not install with 256MB of memory. It installs perfectly
with 512MB, on the same hardware (a few times). Based on the "grayed out box"
problem (described previously, and again below), I believe it will install with
384MB but have not seen it all the way through. I assume that someone there
has successfully installed in 256MB. I don't know how to reconcile this.

I gather I am conversing with the documentation team. If SUSE steadfastly
believes that it should install in 256MB of memory (Which would be a GOOD thing
from my perspective), then perhaps somebody else should be involved too!

Regarding your request for more information:

I think replication on another PC rules out a memory problem, however the
machine has been running memtest86 for several weeks without error. In trying
to track down the problem (before I discovered the problem with memory size), I
swapped memory modules, tried different memory slots, and tried different
processors.

Let me give more detail as to what was done, then describe the PC
configurations.

PC#1 had the problem as described above. Notice the part about "[ ] Include
Add-On Products from separate Media" being grayed out. But it can be coerced
to be selectable by going to "Update" and back to "New". With 384MB or more
this does not happen - the option to include add-on products is always
presented. Doesn't this indicate something?

If I proceed I have the problems described above. I can give more detail as to
my selections.

Procedure with PC#1 (PC on which bug report was based)
(I will discuss another PC later):
(1) I have 4 disks installed, and set up 3 primary and several logical
partitions on one pair, all mirrored. The second pair were formatted as a
single logical, again mirrored. One logical from the first set and the logical
from the second set were put under LVM control as a volume group and a logical
volume created. I did go in and out of the menus, LVM, mirroring, etc. several
times, mostly because it seemed to forget what I typed! Perhaps this created
more data than normal, but notice that the first sign of trouble came with not
being able to check the "Include Add-On..." box, long before starting disk
partitioning. Once I put in 512MB of memory there were not problems and it
went VERY smoothly.

(2) I did select quite a bit to install, about 5 GB. Again, trouble came long
before selecting all of this. Most of the time problems came during
partitioning, before getting to the package selection!

PC#2 is a completely separate PC. I have the same situation regarding the
"Include Add-On Products from Separate Media" being grayed out, then selecting
"Update", then "New" and having it available. This happens with 256MB, not
with 384 or more. I checked this before I put in the bug report, but have
since installed 10.2 on it (the one I am typing on!) with the same install
setup I described above except no mirroring (LVM is being used). I just
checked it again tonight, aborting the install after seeing this so I didn't
wipe out my system! Note that PC#2 has been running reliably, 24 hours most
days being booted perhaps every few weeks since SUSE 8.1 or 8.2, and Windows 98
before that.

PC#1 is the same age, but has not been used since new. It has been running
memtest86 for several weeks now (I did not put the bug report in promptly).

Configuration:

PC#1:
ASUS P2B-B (Intel 440BX chipset)
Intel P3 600E (Coppermine, slot 1) (Also tried 800 and 400)
Crucial 256MB ECC (440BX supports ECC) Memory main configuration
Crucial 128MB ECC and 64MB ECC used to test memory sizes
ATI Radeon (original) video card used at first, but
also tried nVidia 5200. Neither card uses shared memory.
Both exhibited issues discussed here.
Intel Pro-100 Ethernet card
SIIG USB-2 PCI card that I have been using since Win98 and through
Suse 8.1, 8.2, 9.x in PC#2
Promise Ultra33 IDE controller, again used in PC#2 since Win98 and
through Suse 8.1, 8.2, 9.x
Creative Labs Soundblaster Live!
PC Power & Cooling power supply
An old CD-ROM drive (Toshiba or Sony) that I have been using
forever in various systems.

PC#2:
ASUS P3B-F (Intel 440BX chipset)
Intel P3 800E (Coppermine, slot 1)
Crucial 256MB ECC (440BX supports ECC) Memory main configuration
Crucial 128MB ECC and 64MB ECC used to test memory sizes
nVidia 5200 Card does not use shared memory.
Intel Pro-100 Ethernet card
Adaptec USB-2 PCI Card used since 9.x
Creative Labs Soundblaster Live!
Antec Power Supply
NEC ND3540A DVD +/- RW

I'll be glad to answer more questions. HAS anyone gone through a 256MB
install? If so, what's with the grayed "Include Add-on" box?

Thanks. Great product. I tried Kubuntu first (I like the debian package
stuff), but Suse 10.2 is at least a year ahead in maturity if they work hard
and you stand still.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >