Mailinglist Archive: opensuse-bugs (8048 mails)

< Previous Next >
[Bug 242137] New: Knetworkmanager fails to connect wirelessly to any network on WPA or WEP, hanging on 28%
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Feb 2007 06:07:05 -0700 (MST)
  • Message-id: <bug-242137-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=242137

Summary: Knetworkmanager fails to connect wirelessly to any
network on WPA or WEP, hanging on 28%
Product: openSUSE 10.2
Version: Final
Platform: 32bit
OS/Version: Other
Status: NEW
Severity: Blocker
Priority: P5 - None
Component: Network
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: fishcakes7@xxxxxxxxxxx
QAContact: qa@xxxxxxx


Knetwork manager fails to connect to any encrypted network, hanging on 28% in
the progress bar before displaying failure/not connected icon. I have tried on
fully supported hardware with both Novell supplied and my own compiled device
drivers. For your reference, failure was on WPA-PSK 128 bit. However the
failure also occurs on 128-bit WEP. I tried with a Belkin FD7010 card (RT2500)
attempting with both provided rt2500pci and also with latest rt2500 modules
from serialmonkey CVS. I also tried with on-board Broadcom 4318 with
ndiswrapper.

This is a widely experienced issue according the SuSe forums, unfortunately for
me it has been a "show stopper" and I have had to reluctantly use another
distro for now. I would like to come back to SuSe ASAP - however without
wireless it is useless in my situation.

I am a well experienced admin and have spent most of the weekend trying to get
it working, with different combinations of settings etc, however gave up when I
saw so many people having the same problem and also being unable to resolve it.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >