Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 240599] Opensync fails with Error:Broken Pipe after upgrading KDE to v 3.5.6
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Feb 2007 02:52:13 -0700 (MST)
  • Message-id: <20070205095213.A808D25C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=240599





------- Comment #4 from dgollub@xxxxxxxxxx 2007-02-05 02:52 MST -------
This no upstream problem. It is a packaging problem. The
libopensync-plugin-kdepim package was build against the KDE package of version
3.5.5. It is only a simple rebuild required against KDE 3.5.6 ... i asked the
KDE team to add the libopensync-plugin-kdepim package to the KDE3 Build Service
repository. So the package got build against KDE 3.5.6 and your version of
libopensync-plugin-kdepim should get updated.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >