Mailinglist Archive: opensuse-bugs (7967 mails)

< Previous Next >
[Bug 240599] Opensync fails with Error:Broken Pipe after upgrading KDE to v 3.5.6
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 3 Feb 2007 06:34:33 -0700 (MST)
  • Message-id: <20070203133433.13F82D88@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=240599


dgollub@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |INVALID




------- Comment #2 from dgollub@xxxxxxxxxx 2007-02-03 06:34 MST -------
I can reproduce this... ...but the KDE 3.5.6 update is not official supported.
There seems to be an ABI issue or something like that. You can workaround this
problem, if you get the libopensync-plugin-kdepim source rpm package and build
it again with rpmbuild and link it against your (newer) version of kdelibs3.

http://download.opensuse.org/distribution/10.2/repo/src-oss/suse/src/libopensync-plugin-kdepim-0.20-12.src.rpm


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >