Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 240922] Enable "array subscript is above array bounds" gcc warnings?
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 2 Feb 2007 15:53:37 -0700 (MST)
  • Message-id: <20070202225337.8AB01FB9@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=240922





------- Comment #11 from dmueller@xxxxxxxxxx 2007-02-02 15:53 MST -------
there are several valid fixes, but also quite some false positives (well, not
actually false positives, but code written in a way where the array overflow
will just "work").

currently this can't be enabled unconditionally.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >