Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 238680] yast2-slp should not needed in minimal installed system
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Feb 2007 08:28:22 -0700 (MST)
  • Message-id: <20070201152822.92971D99@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=238680


locilka@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider| |aj@xxxxxxxxxx




------- Comment #3 from locilka@xxxxxxxxxx 2007-02-01 08:28 MST -------
yast2-installation requires the yast2-slp because SLP is just another
installation source you can use when adding new Add-On.

Add-Ons are part of the installation also on a running system - you can add a
new SLP Add-On there as well.

Yes, it could be done optionally, if user tries to search for available product
on SLP, Add-On installer would check whether yast2-slp is installed and ask
whether user wants to install yast2-slp if it isn't.

Andreas, is it worth doing such change?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >