Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 197486] Boot loader not installed if LILO not selected
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Feb 2007 05:00:59 -0700 (MST)
  • Message-id: <20070201120059.218B3D99@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=197486


stefan.fent@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |FIXED




------- Comment #6 from stefan.fent@xxxxxxxxxx 2007-02-01 05:00 MST -------
This is fixed in 10.2 - before 10.2, lilo was required to be able to install
grub to workaround a parted bug.
Lilo was not required by YaST2-bootloader, that's why it was possible to
deselect it

closing.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
This Thread
  • No further messages