Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 224824] update from 10.1 with both 1.4 and 1.5 Java packages installed gives conflict
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Feb 2007 04:12:59 -0700 (MST)
  • Message-id: <20070201111259.F196225C889@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=224824


dbornkessel@xxxxxxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |ASSIGNED




------- Comment #26 from dbornkessel@xxxxxxxxxx 2007-02-01 04:12 MST -------
*douh*: sorry: again I pasted it wrong here :@
java-devel for 1.5.0 does of course:
Obsoletes: java2 < 1.4.2-150
Provides: java2 = %{version}-%{release}


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >